ForumPortal
Dein letzter Besuch: Aktuelle Zeit: 21. Jan 2018 19:07


Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
AbonnentenAbonnenten: 2
LesezeichenLesezeichen: 0
Zugriffe: 306

AutorNachricht
 Betreff des Beitrags: 8in 230V - Probleme bei Erkennung von bereits anliegender Spannung
BeitragVerfasst: 14. Feb 2017 10:33 

Registriert: 02.2014
Beiträge: 29
Geschlecht: nicht angegeben
Hallo zusammen,

ich habe einen 8in 230V im Einsatz. Die genaue Firmware weiß ich leider nicht mehr genau.

Folgendes Problem: über das Modul überwache ich die Betriebsspannung einer Grundwasserpumpe - hier liegt dauerhaft 230V-Spannung an und das will ich mit der Überwachung sicherstellen. Wenn ich erst die Busspannung anlege und dann Spannung auf den Kanal gebe, funktioniert die Überwachung perfekt: es wird eine 0 versendet, wenn die Spannung weggeht und eine 1, wenn sie wieder da ist. Wenn aber die 230V am Eingang schon anliegen und dann die KNX-Spannung dazugeschaltet wird, erkennt der Binäreingang m.E. die 230V nicht, sondern sendet die ganze Zeit (zyklisch) 0. Dementsprechend ändert sich nichts, wenn die 230V plötzlich weg sind. Erst wenn die 230V wieder da sind, ändert sich der Zustand.

Hab ich was falsch parameterisiert? Geht das nicht anders? Any ideas?

Danke & Gruß,
Malte


Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: 8in 230V - Probleme bei Erkennung von bereits anliegender Spannung
BeitragVerfasst: 14. Feb 2017 12:52 

Registriert: 02.2014
Beiträge: 148
Geschlecht: nicht angegeben
Vermutlich liegt es an der Flankenerkennung in der Software. Kommt auf die ToFix Liste.


Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: 8in 230V - Probleme bei Erkennung von bereits anliegender Spannung
BeitragVerfasst: 14. Feb 2017 13:04 

Registriert: 05.2013
Beiträge: 195
Wohnort: Melsungen/Hessen
Geschlecht: männlich
Hallo Malte,
ich nutze die FW "in8_4wz_y2-3.11.hex". Im Anhang meine Einstellungen.
Gruß
Hans


Dateianhänge:
Parameter 8-fach Bin  Eingang.jpg
Parameter 8-fach Bin Eingang.jpg [ 44.87 KiB | 293-mal betrachtet ]
Parameter 8-fach Bin  Allgemein.jpg
Parameter 8-fach Bin Allgemein.jpg [ 32.13 KiB | 293-mal betrachtet ]
Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: 8in 230V - Probleme bei Erkennung von bereits anliegender Spannung
BeitragVerfasst: 14. Feb 2017 14:38 

Registriert: 02.2014
Beiträge: 29
Geschlecht: nicht angegeben
Hallo zusammen,

Hans hat mich mal wieder "gerettet"!

Ich hatte bei "Befehl bei steigender/fallender Flanke" jeweils "UM" eingestellt. Ich habe es jetzt an Hans Einstellungen angepasst - und wenn ich nun die Spannung von der Pumpe wegnehme schlägt der Binäreingang sofort an.

Dass bei "UM" keine Reaktion kam, sollte aber vermutlich doch ein Bug sein?!

Mir ist auf jeden Fall geholfen, danke dir mal wieder, Hans!

Beste Grüße,
Malte


Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: 8in 230V - Probleme bei Erkennung von bereits anliegender Spannung
BeitragVerfasst: 14. Feb 2017 23:49 

Registriert: 02.2014
Beiträge: 148
Geschlecht: nicht angegeben
malte hat geschrieben:
Dass bei "UM" keine Reaktion kam, sollte aber vermutlich doch ein Bug sein?!


Das hört sich so an.


Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: 8in 230V - Probleme bei Erkennung von bereits anliegender Spannung
BeitragVerfasst: 15. Feb 2017 12:20 

Registriert: 05.2013
Beiträge: 195
Wohnort: Melsungen/Hessen
Geschlecht: männlich
Hallo Malte,
es könnte sein, das wenn Du bei steigender und fallender Flanke "um" einstellst, die in Deinem Beitrag vom 14.02., 10:32 Uhr geschilderte Reaktion erfolgt (ist es überhaupt sinnvoll, "um" für beide Flanken einzustellen?). Das müßte natürlich dann beschrieben sein - oder sich von der Eingabe der Parameter her ausschließen.
Hauptsache, es läuft jetzt so.
Gruß Hans


Nach oben
Offline Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group | Theme created StylerBB.net
phpBB3 Forum von phpBB8.de
» Kontakt & Rechtliches Support / Hilfe Forum Gooof Webdesign Kostenloses Forum Dein Forumo Forum web tracker