ForumPortal
Dein letzter Besuch: Aktuelle Zeit: 20. Apr 2018 10:38


Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 341

AutorNachricht
 Betreff des Beitrags: Aktoren spielen verrückt
BeitragVerfasst: 9. Mai 2017 21:30 

Registriert: 09.2013
Beiträge: 13
Geschlecht: nicht angegeben
Hi,
sorry für den unspezifischcen Titel, ich weiß nicht wie ich das besser beschreiben soll. Habe das Folgende erst im Chat geschrieben, aber wahrscheinlich ist es hier besser aufgehoben.

Ich habe Probleme mit ein paar meiner Selfbus Aktoren (Versionen LPC 3.54, App 8.5) und weiß nicht wo die herkommen. Ich habe seit zwei oder drei Jahren diverse 8kanal out (10A, ohne handbedienung) und Rolladenaktoren (4kanal) im Einsatz. Gestern habe ich für eine Jalousie einen MDT Jalousieaktor nachgerüstet. Wenn ich den mit der ETS5 programmiere, laufen plötzlich alle (glaube zumindest dass es alle sind) Selfbus Aktoren Amok, und für eine knappe Sekunde flattern die relais oder starten neu - das ist nicht genau zu erkennen. Ich hatte zuerst die Busspannung im Verdacht, aber die bleibt während des Programmierens konstant, auch die Stromversorgungist laut MDT Techniker ausreichend dimensioniert.
Laut Gruppenmonitor sind nur die Selfbus Geräte betroffen, alle anderen Geräte verhalten sich normal.

Danach muss ich einen Bus Reset durchführen, weil sich einige der Geräte scheinbar aufhängen, zumindest ist reproduzierbar einer meiner Selfbus Rolladenaktoren danach über den Bus nicht mehr ansprechbar.

Hier ein Screenshot vom Monitor zur Programmierung: Bild

Was mich wundert sind die Flags die gesetzt werden, ich konnte allerdings keine Referenz finden wofür das "R" bei der Programmierung steht.

Freue mich über eure Hilfe

Danke
Andre


Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: Aktoren spielen verrückt
BeitragVerfasst: 9. Mai 2017 21:50 

Registriert: 02.2014
Beiträge: 20
Geschlecht: nicht angegeben
Ich glaube das hat mit den King Frames zu tun, die gibt es erst seit der ETS5 meine ich. Da gab es vor kurzen mit dem Rauchmelder Probleme

Gesendet von meinem LG-H815 mit Tapatalk


Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: Aktoren spielen verrückt
BeitragVerfasst: 9. Mai 2017 22:28 

Registriert: 09.2013
Beiträge: 13
Geschlecht: nicht angegeben
Das erscheint plausibel.

Kann ich die Verwendung von Long Frames denn irgendwie deaktivieren?


Zuletzt geändert von andreklug am 9. Mai 2017 22:39, insgesamt 1-mal geändert.

Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: Aktoren spielen verrückt
BeitragVerfasst: 9. Mai 2017 22:39 

Registriert: 09.2013
Beiträge: 13
Geschlecht: nicht angegeben
Ich sehe jetzt dass es sich hierbei um ein Problem der Firmware handelt.

Für meine 8out Aktoren habe ich die Firmware gefunden und werde nach einem Test gern berichten. Es scheint aber keine angepasste Version der Firmware für den Jalousieaktor zu geben?

Danke & Grüße


Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: Aktoren spielen verrückt
BeitragVerfasst: 13. Mai 2017 12:27 

Registriert: 05.2013
Beiträge: 601
Geschlecht: nicht angegeben
Ich konnte den Jalo leider noch nicht anpassen, da meine compilerversion viel zu großen code generiert.

_________________
liebe Grüße
Andreas


Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: Aktoren spielen verrückt
BeitragVerfasst: 18. Mai 2017 15:42 

Registriert: 09.2013
Beiträge: 13
Geschlecht: nicht angegeben
Bei meinen 8out Aktoren scheint sich das Problem tatsächlich erledigt zu haben, zumindest konnte ich nach dem Flashen aller LPC im Busmonitor keine Unregelmäßigkeiten mehr feststellen.

Gibt es irgendetwas bestimmtes was ich noch testen kann, um euch eine sinnvolle Rückmeldung zu geben?


Nach oben
Offline Profil  
 
 Betreff des Beitrags: Re: Aktoren spielen verrückt
BeitragVerfasst: 19. Mai 2017 10:47 

Registriert: 01.2015
Beiträge: 2
Geschlecht: männlich
Hallo

Ich habe ca 30 8-fach Aktoren im Einsatz mit der Firmware mit Kalibrierfunktion ohne Hand (out8_cal.hex) im Einsatz. Zur Zeit verwende ich die ETS4.

Aber das wird sich auch ändern (ETS5). Alle Aktoren funktionien seit Jahren einwandfrei (tolle Arbeit von euch).

Welche neue Firmware für die Aktoren mit Kalibrierfunktion muss ich hier verwenden? Irgendwann kommt man um die neue ETS nicht herum.

Danke und schöne Grüße


Manfred


Nach oben
Offline Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Powered by phpBB® Forum Software © phpBB Group | Theme created StylerBB.net
phpBB3 Forum von phpBB8.de
» Kontakt & Rechtliches Support / Hilfe Forum Gooof Webdesign Kostenloses Forum Dein Forumo Forum web tracker