Board indexPortal
Last visit was: It is currently 14. Dec 2019 17:52


All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 539

AuthorMessage
 Post subject: auto_ack muss auf 0 gesetzen in ft12
PostPosted: 5. Aug 2013 23:21 

Joined: 05.2013
Posts: 27
Gender: None specified
Hallo

in my test when we use the ft12 as the interface of the eibd, we must set auto_ack=0 in ft12, otherwise we can not download the programm when we use commercial USB device and meanwhile the eibd/ft12 is connected to the bus(the ack is not from the downloading-devices but from eibd/ft12?).

mfg


Top
Offline Profile  
 
 Post subject: Re: auto_ack muss auf 0 gesetzen in ft12
PostPosted: 8. Oct 2013 20:30 
User avatar

Joined: 05.2013
Posts: 268
Location: Salzburg
Gender: Male
Hello vannachen!

Sorry for the too late answer. I have too much work at work lately and did not read the forum very much. Hopefully this changes now.

Normally the ACK is done by the program that uses the FT1.2.
So auto ACK is not required anyways.
Don't ask me why it is implemented...


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group | Theme created StylerBB.net
phpBB3 free Forum by UserBoard.org | All Rights Reserved.
» Contact & Abuse Support-Forum Gooof Webdesign free forum Dein Forumo Forum web tracker